Uploaded image for project: 'WebTop'
  1. WebTop
  2. WT-1045

Forwarded or Replied text/plain does not show sender email in quoted text

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Medium
    • Resolution: Done
    • Mail
    • None
    • 5.12.9
    • release
    • 5.12.10
    • wt-5.14.1
    • 0465

    Description

      Forwarding or replying a text-plain email, the receiver will see the generated headers containing only sender/to description without email.
      During forward/reply, the editor shows correctly bothe sender/to descriptions and emails.
      The problem appers to be on the generated html text using "<>" chars directly and not html encoded, causing wrong rendering on receipt.

      Steps to reproduce

      • find a text-plain only email (many mailing lists use text-plain only)
      • click forward or reply
      • check that during editing the quoted text is correct: sender/to show both description and email
      • edit recipients of the new mail and send only to yourself

      Expected behaviour

      • The received email contains correct sender/to with description and email

      Actual behaviour

      • The received email shows only sender description without "<email>"
      • Source code of the message shows that "<email>" is there but not html encoded

      Attachments

        Activity

          People

            gabriele.bulfon Gabriele Bulfon
            gabriele.bulfon Gabriele Bulfon
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package