Uploaded image for project: 'WebTop'
  1. WebTop
  2. WT-896

Incorrect labels management on tag menus

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Medium
    • Resolution: Done
    • Mail
    • None
    • release
    • 5.9.1
    • wt-5.10.1
    • 0383

    Description

      There are some problems while applying or removing labels on mail grid, but also contacts and any other taggable service.

       

      BUG 1

      Steps to reproduce

      • **Add a label on one mail
      • Move on another mail
      • Try to assign the same label

      Expected behaviour

      • You can apply the label without problems

      Actual behaviour

      • The label of the previous mail remains selected and you need to press on this label twice to apply

       

      BUG 2

      Steps to reproduce

      • Take a mail that already have one o more labels applied
      • Try to remove one label

      Expected behaviour

      • You can remove the label pressing once on the selected label. Maybe on the menu the selected labels can be highlighted

      Actual behaivour

      • You need to select twice the labels you want to remove

      Attachments

        Activity

          People

            gabriele.bulfon Gabriele Bulfon
            federico.ballarini Federico Ballarini
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package