Uploaded image for project: 'WebTop'
  1. WebTop
  2. WT-59

After user autoCreation an error entry is traced

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Low
    • Resolution: Done
    • Core
    • 5.5.7
    • develop
    • 5.6.0
    • wt-5.7.0
    • 0241

    Description

      Steps to reproduce:

      • Make sure that domain has the autoCreate option is activated
      • Create a user manually in user directory
      • Try to login using above user account

      Expected behaviour:

      • The user is created without any NullPointerException error entries in log file

      Actual behaviour:

      • A¬†NullPointerException error is thrown in method¬†onUserAdded() of mail service

       

      A log trace is attached.

      Thanks to luca.gasparini for the issue reporting.

      Attachments

        Activity

          People

            Unassigned Unassigned
            matteo.albinola Matteo Albinola
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - 3 minutes Original Estimate - 3 minutes
                3m
                Remaining:
                Time Spent - 3 hours Remaining Estimate - 3 minutes
                3m
                Logged:
                Time Spent - 3 hours Remaining Estimate - 3 minutes
                3h

                Packages

                  Version Package