Uploaded image for project: 'WebTop'
  1. WebTop
  2. WT-253

Some email addresses are not found during the recipient's auto-completion phase

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Medium
    • Resolution: Done
    • Mail
    • None
    • 5.6.8
    • release
    • 5.6.9
    • wt-5.7.4
    • 0274

    Description

      By entering contacts in the address book that contain the "." that the "-" character is not found during the writing of the recipient.

      Steps to reproduce:

      • create a contact in the address book that has this email address:
        mail@test.test-dominio.it
      • create a new email and in the recipient field write "test"

       Expected behaviour:

      • the autocompletion proposes the address found in the address book: 
        mail@test.test-dominio.it

      Actual behaviour:

      • the autocompletion does not propose the address entered in the address book

      NBchanging the email address and deleting the "-" or the first one "." the problem is not present.

      In the real case the problem occurs for all the addresses that have this domain:

      @regione.emilia-romagna.it

      __ 

      Thanks to Marzio Bordin (Internal ref: #88641)

      Attachments

        Activity

          People

            inis.bali Inis Bali (Inactive)
            luca.gasparini Luca Gasparini
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package